Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

Toec Client fails to check in unless I run --resetFull/Partial on endpoint

  • I've been using this Win 10 22H2 Image for deployment without issues until today.. I deployed to a machine today & after 10 minutes it was not under Active Computers, I checked the imaging logs and there is no error that I could identify (attached)

    Logged into the machine as local admin, opened a Admin PS prompt and from C:\Program Files\Toec, I ran the --resetPartial and again, the --resetFull option 10 minutes apart with no change (machine never checks in) ... So I went ahead and pre-provisioned it again via TOEMS Web UI & re-ran the --resetFull. I went ahead and joined my domain and rebooted. Still no change as of 10 minutes later (at time of typing this)

    As I am typing this, the machine actually did show up under active computers with a successful check-in. My question is, why/what could cause this?

    I'll also mention that the image used, is meant to be universal based of the universal image YT video.