Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

Not Prompting For Login When Entering Imaging Enviroment

  • I recently took over managing the imaging server at work and there isn't a ton of documentation from before my time that can help out with this. I was deploying images for about 2 months with no issues. One day I was uploading a new image and for some reason it no longer asks for login credentials when entering the imaging environment anymore. The only settings I had changed were the provision requirements. I have since gone back and tried every single combination and still hasn't worked. I have also tried rebuilding the WIE multiple times. Have not been able to get it back into a state where it prompts for a login. As a last resort I updated the server to in hopes that there would be a fix for it but the issue still persist.

    Thank you for taking the time out of your day to read this!
    Kind regards
    -Jarod K

  • Figured out the problem. When building the WIE I had put the Universal Imagining Token. I remade the WIE and left the Universal Token blank and now it prompts for a users username and password.