Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

  • Hello!
    I have trouble with restoring image file. I will attach image upload and deploy logs. I've noticed it today, that in the web interface I don't see schema for that computer, I don't know if that's normal, I guess it isn't. Server version is
    Before I update server, I want to make sure what seems to be the problem, and if the update will solve the problem.
    The error when restoring the image is this:
    Unknown Error Occurred While Determining Minimum HD Size Required
    I can take the image just OK, and I've checked if there is schema file on disk, it exists, but it isn't visible in web interface.
    All logs attached.
    Look for today's date, 29.6., it's the date when I took the image and tried to restore it afterwards. Computer is Dell Latitude 3500, UEFI, no secure boot. Booted through proxy on same machine which hosts server and DHCP on totally isolated network.

    FrontEnd_toemsui.log e4_54_e8_1d_be_ef-unregupload.txt e4_54_e8_1d_be_ef-unregdeploy.txt ClientApi_toecapi.log Application_toemsapi.log

    EDIT: I just tested it, it happened with three images I've done AFTER the upgrade to But I can't say if this was the first one, because I usually restore the image immediately.

  • @itisljar I just tried removing and re-adding the existing image, as I did when I migrated from CloneDeploy to OpenEm - the image size is seen in web interface, but "No Image Schema Found". Will try to put that whole image's folder to everyone-read... aaaand it didn't help at all.

  • Your issue is that your computer has 2 efi boot loaders listed, which causes the schema not to be created properly. This was fixed in 1.3.3, you will need to upload the image again after you update. I would update to 1.4.4 since you need to update anyway.

  • @theopenem_admin Thank you very much. Will upload tomorrow, and reupload these 3 images.
    Thank you for being helpful.

  • @theopenem_admin OK, I've updated the server, rebooted, and updated database through web interface, created the image but still there is problem.
    Do I need to re-create boot files, too?

  • @itisljar OK, to reply to myself, I've disabled in BIOS every other boot device that pointed to HDD except Windows Boot Loader, and made image with that, and it works.
    Will do that as workaround.