Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

  • Hi,
    We just got some new Lenovo Yoga L13 laptops and are having problems logging into the server using the ISO USB WinPE method (the stick works fine on older computers). We were using CloneDeploy and had this problem, so figured we would install this new replacement version. Everything looks great, except we can't log in on these computers, if we use one of our older computers, it logs in fine (on both Clonedeploy and Theopenem). When the computer boots, it gets to the login screen and won't accept the credentials, it has an IP address and we can ping the server from the laptop, it just won't accept the username and password (which works fine on the older computers we have been using with Clonedeploy).

  • ended up finding this article https://forum.theopenem.com/topic/106/wie-winpe-incorrect-login and followed the instructions and are now able to connect.

  • I would love to get the bottom of why this is happening, did you get around it by using the universal token?

  • @theopenem_admin Yes, I found the article on the universal token and that worked to get us imaging. Not sure why the newer computer model wouldn't work in clonedeploy or in Theopenem. We used the same usb sticks in the new computer and an older computer and had no problem logging in on the old computer, but the new one kept saying it was bad username or password? Would be happy to help figure out why the login didn't work, if there are any suggestions or if there are any log files that could be used to help see what is happening?

  • When you create the WIE in the ToemsPE-Build.cmd file there is an option that says

    set LoginDebug=false

    change it to

    set LoginDebug=true

    This will display some additional info on screen, let me know if anything stands out.

  • @theopenem_admin Did this, it shows the username and password used and it was correct and showed the username and PW Base64 translation. I even tried changing the password, creating a new regular user and going into the ACL of the user and turning all the buttons blue. I did notice on the ACL of all the admin users that all the ACL's were off? (not blue). The big difference was in the last line (Result:). When used on one of the older computers that did work with the username and password, there were results, but on the laptops that don't work, there is no result reported. We tried installing the newest network driver but it didn't make any difference.

  • Thanks, this at least tells me where things are going wrong. Since the result is blank it means the request is completely failing, it's not even able to verify if the password is right or wrong. I still can't explain why the same code works on one computer but not another.

  • We are thinking it might be something in the bios of the computer. It is using a usb-c ethernet adapter, but we tested the adapter with another computer with usb-c and the adapter works fine on that computer. We have ordered the special network adapter for the laptop and are going to test that out, if it still doesn't work, we might go in and start looking at bios settings to see what we might try changing. Any recommendations?