Welcome to the community forums for Theopenem. You are encouraged to not only ask questions but help others as well. If you have found Theopenem helpful in any way please consider purchasing a support contract. A support contract ensures the continued development of Theopenem as well as guaranteed responses to your questions in our helpdesk ticketing system.

  • Hi,

    I tried what you told me, but it's still the same...

    The OS is Windows 10 LTSB.


  • That log looks normal. There still isn't any file size? Does it seem like it's uploading partition 3? Or is it very quick?

  • This time, I only have the partition 2 which has uploaded 13,3MB. Others partitions show the same.
    The upload process is much quicker than a normal upload.

    I wonder if it's not because the disk is GPT, because the first time I uploaded an image with the same OS and the same machine it was MBR and it worked.

    I really don't understand why with this OS I have this kind of issue...

    Sorry to bother you with this...


  • It's difficult to say, it's seems like something is preventing it from reading the data on the partition. Is bitlocker enabled?

  • The bitlocker is not enabled.

  • I just tried with another SSD on the same machine with the same OS but MBR, and it's still the same issue. <100MB uploaded.



  • @emetix

    I had same issues at first. Although I still don’t know what the error messages exactly mean. I know that was choosing the wrong options on the client I was doing deploy and doing upload image task on the server. Which gave me errors I was thinking deploy this image from to the server client and upload image on server.

    I then went upload on server and and upload on the client and viola it worked!

    Try that out and seen if it works for you. Because I had same issues with only <100MB showing

  • Hello,

    I have an issue again.

    This time it's with a workstation (Dell Optiplex 3040 i3).

    It's still the same, <100 MB uploaded data and only one partition.


    I also tried with another workstation (Dell Optiplex 3080), but still the same.

    I don't understand, it usually works with this kind of device. I never had any trouble with it before!

    I upgraded the Theopenem version to the last one (1.4.8), but still the same...

    There is a "Broken Pipe" error...


    I attach here the upload log.

    If you would like to check the uploaded log of my last image (where I had no any issue during the upload process), I attach it here too.

    Thank you for your help, I really need it...


  • It seems like something on your server isn't setup correctly, but I'm not sure what. It seems to preventing the files from being written. You could try changing your imaging mode from http to smb. Do you have an SMB share available to store images on? You could set it up on that server if you need to.

  • Did anyone ever get past this problem? I am running into the same issue. Thanks.