Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

  • I did a successful test image last night and now when I am trying to do another one I get the following error Unknown Error Occurred While Determining Minimum HD Size Required.

    What do I do I need to do to fix this error? Please help

  • Can you post the upload and deploy logs?

  • @theopenem_admin
    Thanks for your response to this thread. For now I have managed to work my way through to figured it out. Although I still don’t know what the error message exactly means. I was.choosing the wrong options on the client I was doing deploy and doing upload image task on the server. Which gave me errors I was thinking deploy this image from to the server client and upload image on server.
    I then went upload on server and and upload on the client and viola it worked!

    I was able to upload the image on the server from the client and deploy that image successfully to other client with toes installed or no operating system installed at all. I do have a few questions though I am using the Linux image now will this do two things a) will it convert mbr to gpt during upload? b) so far I have only deployed from HP desktop to Hp Desktop can I go from HP to any vendor (Dell, Lenovo,etc) even on laptops with that one image? c) how does the shrink work from a 1tb disk to 256gb disk? Is this all done on the upload from the client? Can this all be done with the Linux image or do I need to use pxe for certain things to work? I love your product it’s an awesome tool!

  • @theopenem_admin

    Please help I am trying to image a dell pc and all I get when I boot fromm the USB to image and I select theopenem I get a black screen with _ and nothing happens. The task is running I stopped the toec service and I also ran with admin powercfg.exe /h off. The usb is config for MBR (bios or uefi) also I tried it with GPT and still get the same results.

  • When you create your iso, you need to disable the secure boot support option.

  • @theopenem_admin

    So I have AHCI enabled instead on raid on a Dell Optiplex5090 as well as secure boot disabled. And I have toec installed on the dell and the service is stop and powercfg.exe /h off is set with elavated privileges. I booted from the clientboot usb and proceeded to upload image since the task is started and all I get is still the "_" on a blank screen. Please help.

  • @theopenem_admin
    Okay so I just check my task on the GUI and it appears to be uploading the image of the dell even though "_" is on the blank black screen and nothing else. very weird. Love this product though!!!

  • When you generate your iso in Theopenem, there is an option to disable secure boot. You need to change that option before you generate the iso.