Welcome to the community forums for Theopenem. You are encouraged to not only ask questions but help others as well. If you have found Theopenem helpful in any way please consider purchasing a support contract. A support contract ensures the continued development of Theopenem as well as guaranteed responses to your questions in our helpdesk ticketing system.

Upload image path not working

  • Hello,

    I followed carefully all your videos, when i boot on the usb, i select theopenem
    and apparently the task starts, but the screen stays black.
    I go back to theopenem web page and i see the computer is in imaging mode,
    but no info on size or which partition its uploading.
    When i look into the com server log, everytime i got the same error, it can't find the path.
    ERROR Toems_Service.FilesystemServices Could not find a part of the path 'c:\toems_local_storage\images\Win10HPPB'.

    there is no images folder by default in c:\toems_local_storage\images, but i tried to create it
    same error, then i changed the permissions of the folder to everyone, same error too.
    last thing i've tried is to create the full path theopenem is trying to look for but it deleted the folder Win10HPPB.

    In your video tutorial you don't talk about creating an images folder, what i'm i missing, i don't know.
    theopenem server is installed on windows 2022 server and joined on a domain for info.
    Could you help me resolve this problem pls ?

  • The issue is mostly likely the blank screen, not the folder permissions. Is there a cursor icon in the top left corner of the blank screen?

  • @theopenem_admin
    Yes i see a cursor icon in the top left of the screen.

    This is the latest error log from this morning:
    2022-08-10 10:27:21,988 [65] ERROR Toems_Service.FilesystemServices Could not find a part of the path 'c:\toems_local_storage\images\Win10HPPB'.

    I've created manually the images folder, but its empty.

    Thanks for helping me out on this issue.


  • @theopenem_admin

    Yes secure boot disabled when generating usb booting key is ok now i see the status and kernel loading.
    I ran into another problem, drive is encrypted, even if its not enabled on the client machine
    So if it could help others:
    I launched in CMD:

    manage-bde -off C:

    Also to see progress:

    manage-bde -status C:

    I will retry in a few minutes to upload image.
    Still got the same error in com server log could not find the path, but hopefully its because of encrypted drive.