Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

  • We've got a few new HP all in ones that we had trouble booting into TheOpenEM with, but have gotten past that. They will deploy properly, copy drivers, restart, but no matter the arrangement of settings (different kernel, AHCI vs RAID in the BIOS, different deploy settings with Dynamic, Standard, Original partition schemes. Secure boot doesn't even seem to be an option. It's greyed out and disabled.), it won't boot after deploy. Just says there's no boot device.

    I'm guessing that whatever boot loader is being copied during the image process is just unrecognizable to the All In One, but I'm hoping someone may have found a workaround.

    Hope that makes sense.

  • I've only seen this when the imaging mode(efi, legacy) boot doesn't match the boot of the machine. It's strange that secure boot is greyed out, seems to me the machine is in legacy mode then? Can you post the deploy log?

  • @theopenem_admin Could you remind me where I might find the deploy log?

    Also, I've been trying with a universal image (which has worked wonderfully in the past). But now I'm trying to make an image on the machine in question. I get it updated, and use toec_sysprep to prep it, and something is happening. If I try to upload the image, toems fails saying the drive needs checked, but if the machine boots, it gives an unexpected error and prompts for reboot. If I go in with an installer and chkdsk with command prompt, I still get the error, and can do nothing but reboot.

    I have uploaded the image after such a chkdsk, but any deployments made from it have the same unexpected error reboot.

    I'm installing Windows 10 Pro.

  • @theopenem_admin Ok, I'm going to start over and try both methods, because I honestly don't remember which is which. There are about 30 logs in the last 3 days. 🙂 So, I'll send them, but it'll be a bit.

  • Ok, so I think this topic can be safely ignored. I think I was being plagued by two separate small issues.

    Is there any string validation on the device name when you first boot into TheOpenEM with a device? One of our culprits was an erroneous "=" in place of a "-", Windows choked hard on that when it found it in the unattend file. And kept doing so because the name stayed in the background, out of sight, for multiple deploy (and upload) attempts 🙂

  • It shouldn't let you use that name? What version are you using?

  • @theopenem_admin 1.4.8/1.4.5 client