Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

Unable to install Client

  • I've upgraded my Toems install on the server side but when I go to install the new Toec client (even on a clean machine that only has Windows updates installed) I get an error saying that the setup wizard ended prematurely because of an error. If I use the old 1.4.5 client it installs but never checks in. I expect I'm making a simple error but I'm at a loss.

  • Hi dblaylock,
    I'm facing the same issue. I tried to update the client via GPO (I've successfully deployed the previous client via GPO as well)
    It worked on some machines, but in most cases the GPO just uninstalled the older client.
    I tried to install the client manually but it kept failing and refered to an older version of the installer.
    On new PCs (where the old client hasn't been installed previously) it works just fine with the gpo.
    have you made any progress on this topic?
    cheers, Lasse

  • This is a problem when the client is installed through GPO for some reason, don't know why, think it has something to do with being installed via a network share, so I don't recommend doing that anymore. Theopenem has a built in Toec deployment tool under admin settings->Toec. There you can create a deployment job, or deploy to a single computer, you have the option to install, reinstall, uninstall. You can try an install job first, if that doesn't work, you should be able to do a reinstall.

  • @theopenem_admin
    I think I figured it out.
    A registry key from TOEC- stopped the Client from being installed.
    After I deleted the key 'HKEY_CLASSES_ROOT\Installer\Products\BC4EABC65818B6043ABB1776406BC3D4' via GPO, I was able to deploy the Client again. Both deployment via GPO and deployment via OEM are working well.

  • Thanks for the info.