Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

Unable to download core scripts

  • Howdy! Below is an image of the error I get, "could not download script wie_task_select.ps1", I built the WIE iso with the standalone option, and also tried the web interface WIE generator and even tried the web interface LIE generator and still cannot get this to work; The computer provisions fine, it asks me for login inside the WIE and says (briefly) "connected to inserttoemserverip" so I'm assuming its not connection? The image below is off my windows 11 virtual machine (using virtual box), but I have tried on a physical computer with windows 11 on it, and yield the same results. Here is the stuff I've tried.

    Remade / installed new Certificates
    Remade provision key
    Remade imaging token
    Double checked the impersonation account has the correct information and updated in web interface
    double checked all notepad++ steps to make sure i didn't miss anything

    I've genuinely been working on this for over 2.5 weeks and I'm stumped, and it seems theres only 1 article/thread i can find on this issue and its the openemadmin saying "i cant replicate this issue" and I don't know what to try next besides literally wiping the server and starting from step 1; any troubleshooting tips would be appreciated, thanks!


  • Are you logging in with the default admin user, if so make a new user.

  • @theopenem_admin That might be the fastest fix I've ever experienced! Thanks boss, that was it I've gotten past that screen 🙂