Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

  • I am having this same issue on a Dell Latitude 5520 Laptop. How can I see the NVRAM Entries and Edit them to remove the Dual boot entries. I have reloaded the OS from a standard Windows ISO and cleared everything I can get to but I am still not getting a valid upload the files all come over but no Schema. The lag is showing more Partitions than I can see in Windows.


    Disk /dev/nvme0n1: 476.96 GiB, 512110190592 bytes, 1000215216 sectors
    Disk model: PM991a NVMe Samsung 512GB
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 16384 bytes / 131072 bytes
    Disklabel type: gpt
    Disk identifier: C3D77BEF-617D-4E5D-886E-EFBDF0C46A6E

    Device Start End Sectors Size Type
    /dev/nvme0n1p1 2048 206847 204800 100M EFI System
    /dev/nvme0n1p2 206848 239615 32768 16M Microsoft reserved
    /dev/nvme0n1p3 239616 999189207 998949592 476.3G Microsoft basic data
    /dev/nvme0n1p4 999190528 1000212479 1021952 499M Windows recovery environment

    Current NVRAM Entries
    BootCurrent: 0001
    Timeout: 5 seconds
    BootOrder: 0005,0001,0002,0000
    Boot0000* UEFI PM991a NVMe Samsung 512GB S65ZNE1NC08267 1 HD(1,GPT,b3752689-2d60-44ff-86c5-564c2fa70b84,0x800,0x32000)/File(\EFI\Boot\BootX64.efi)N.....YM....R,Y.
    Boot0001* ONBOARD NIC (IPV4) PciRoot(0x0)/Pci(0x1f,0x6)/MAC(34735ab08a7a,0)/IPv4(,0,0)N.....YM....R,Y.
    Boot0002 ONBOARD NIC (IPV6) PciRoot(0x0)/Pci(0x1f,0x6)/MAC(34735ab08a7a,0)/IPv6([::]:<->[::]:,0,0)N.....YM....R,Y.
    Boot0005* Windows Boot Manager HD(1,GPT,b3752689-2d60-44ff-86c5-564c2fa70b84,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.}...a................
    The protective MBR's 0xEE partition is oversized! Auto-repairing.

  • Did you apply the fix?

  • @theopenem_admin
    Yes the lie_upload file looks like this

    I think I have it correct.
    Have I missed something?

  • So am I doing something wrong did I miss something in the Fix. I can figure out what is happening. I assume from the logs that it is a second active boot partition but I am not sure why it would exist. I scrubbed the Laptop Hard drive and installed a clean Win10 ISO image downloaded from Microsoft. Then installed the drivers. I removed all partitions and only showed the UEFI Boot and the OS Drive. Yet when I clone I have 4 partitions.

  • I don't think you applied all of the fixes. Just download the whole file and overwrite it.

    https://raw.githubusercontent.com/theopenem/Toems-MSI/main/Toems Client API/Program Files/Toec-API/private/clientscripts/lie_upload

  • The first image could be successfully downloaded to 20 notebooks and everything ran very stable even in connection with Reboot RX.

    Today the image was updated (Windows updates, software installations). After the download, the clients no longer work. Here is the result in the video (30 sec)


    The devices start and then hang in a loop. Where could be the problem. The upload log is attached.


  • @sesam
    What version are you using

  • @theopenem_admin Version 1.3.3. In the meantime I have completely deleted the old image and created and uploaded a new image. Unfortunately the same effect.

  • The problem is solved.

    As reported, updates were carried out on the deploy notebook and the BIOS was also updated. After the BIOS on the other notebooks has also been updated, it works again.

    Question: After each image download, a new Windows bootloader seems to be set up (Pic. 1 = Deploy notebook; Pic. 2 = after Image download) The current version 1.3.3 of Theopenem is installed.

    How do you proceed if the image is only to be updated?

    Pic 1
    Pic 2

  • It looks like the multiple efi loaders still isn't quite resolved. I'll look at this again.