Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

remotely not working properly

  • Hello all!

    I've just gone through with installing Theopenem after being a long time user of Clone Deploy and i have to say it is quite the improvement. I am really liking the new interface. However, the one thing i was most excited for which was the remotely integration which seems to have me banging my head against a wall!

    I've followed the instructions as detailed in the video tutorial, i've even watched it 5 times over... The system seemed to install something that resembled remotely but the service would not start, it would provide an error, so i uninstalled it.. then when trying to go through the steps once more it seems to not want to automatically install the remotely software to my endpoint, and after sitting here for hours troubleshooting i went ahead and pulled the install file from the server to run the install manually. Which then provided me with a Remote Access ID... SUCCESS! but then it would let me use it through Theopenem and refuses to let me turn on Remote Access WebRTCStatus. I also did not see any errors in the log...

    If you think there is anything i can provide to help with this... i can provide. Anyways, if anyone has this working or has encountered a similar issue i would love some pointers.!036dc369-9103-4381-a688-f30458819614-image.png

  • Did the remotely addon package install properly? What do you get when you run the health check?

  • @theopenem_admin

    I can try reinstalling the package when I get back to my office... everything is in a local environment with no outside access.

    When I ran the health check (like 10+ times) it said it was all good.

  • @theopenem_admin Yeah it seems a reinstall did the trick. Should've done that first hahaha.

    Thanks for everything you do.