Welcome to the community forums for Theopenem. All responses are provided by other users that wish to help out. Theopenem will not respond to these posts. If you require more assistance than what the community can provide, we offer various paid support options.

Image uploads with no major error but no Schema shows.

  • Hello Folks,
    This is the Third time I have had this happen.
    I created a new image on a Dell Latitude 5520 New Laptop model.
    It is ACHI not RAID and not Secure Boot. Every thing uploads successfully.
    No major errors other than the No Answer Timeout.
    After it completes I go to the Images and take a look and have No Schema for this image. I checked both areas at the top level and then under the image profile where you can see all partitions.

    I think went tot the c:\Toems_local_storage\images folder and see the LAT5520 Folder that matches the image name. I look in the hd0 folder and see all the partitions all 4 look correct and we have the table file.

    Last time this happened I rebooted several times cleared browser cache and then the next morning the schema showed up.
    I have tried opening the TOEM Manager in several different browsers and on several different machines this time they all show it as missing.
    All my other images are now working and the Schema is showing.
    It seems like it is the first time I upload a new model Image.
    Not sure why.
    I can upload any logs you would like to review.
    Any suggestions would be great.

  • I can't replicate this or see any reason for it. If the schema does not save, the image would immediately stop uploading. How many com servers do you have? Do you have any antivirus installed?

  • I understand, I have tried everything I can figure out. I have one Com Server. No A/V installed on either the Server or the Client imaging Source.
    I uploads the image perfect all responds image completed successfully the process shuts down the Laptop.
    But even thought the image is there it does not show in the Manager.

  • You can try posting the upload log, but I'm assuming it looks fine.

  • So I have tried new users, Checked Permissions on the Images folders. I am at a loss.
    The Image log and some screen shots are attached. Any suggestions would be great.
    I have 15 Laptops that are waiting for an image.

    Blank Images01.PNG
    Blank Images02.PNG
    Blank Images03.PNG LAT5520-8A7A_02-18-2021_10_21-ondupload.txt

  • Your issue is the same as this post.

    Your schema isn't missing, it's just invalid. Dell must be doing something different with these new machines causing multiple efi bootloaders to be listed. There is a proposed fix in that thread.